וורדפרס מפסיקה את התמיכה ב – Internet Explorer עדכון וורדפרס 5.8

IE11 לא יהיה נתמך עוד עם שחרורו של וורדפרס 5.8

מערכת ניהול התוכן הפופולרית (CMS) לא תתמוך עוד ב-Internet Explorer על פי פוסט חדש באתר WordPress.org.

פורסם לראשונה לפני יותר משבע שנים, Internet Explorer 11 (IE11) נמצא כיום בשימוש על ידי פחות מאחוז אחד מכלל משתמשי האינטרנט. השימוש ב-IE11 ירד במהירות מכיוון שמיקרוסופט מעודדת כעת את המשתמשים לבצע את המעבר ל-Edge מבוסס Chromium במקום זאת.

וורדפרס אינו השירות הפופולרי היחיד שמפסיק לתמוך ב-IE11, מכיוון ש-Microsoft Teams סיימה את התמיכה בדפדפן בשנה שעברה ואפילו יישומים ושירותים של Microsoft 365 לא יעבדו יותר ב-IE11 החל מנובמבר.

למי שמשתמש כרגע ב-IE11, מומלץ מאוד לעבור במקום זאת לגוגל כרום, מוזילה פיירפוקס, מיקרוסופט אדג' ואחרים…
עם שחרורו של וורדפרס 5.8, בעלי אתרים גם לא יצטרכו לדאוג שיחליפו את התוספים שלהם על ידי עדכון של תוסף עם שם דומה ממדריך הפלאגין של WordPress.org.

משתמשי וורדפרס מבקשים להוסיף תכונה זו ל-CMS כבר שנים, שכן האתרים שלהם יכולים להפסיק לעבוד כמתוכנן כתוצאה מעדכונים אוטומטיים המחליפים תוסף אחד של צד שלישי באחר בעל שם דומה.

אולם כעת, WordPress 5.8 יוסיף שדה כותרת חדש של תוסף Update URI שימנע מעדכונים להתרחש אם הערך שלו שונה מ-https://wordpress.org/plugins/{$slug}/ או w.org/plugin/{$ שבלול}.

אם לכותרת יש ערך אחר, ה-API לא יחזיר תוצאה ויתעלם מהפלאגין למטרות עדכון, על פי ערכת שינויים חדשה באתר WordPress.org.

בעוד שעדכון חדש זה יחול על תוספים של וורדפרס, רק הזמן יגיד אם שינוי דומה יתווסף בעתיד כדי למנוע החלפת נושאים של וורדפרס על ידי עדכון.

בקיצור הגיד הזמן להגיד שלום ל IE11

תפריט
Call Now Button
נגישות
Open chat
שלום,
איך אפשר לעזור?